Why does My OPSWAT Central Management v10 stuck at loading?
This article applies to all My OPSWAT Central Management version 10.x on-premise
Issue
My OPSWAT Central Management v10 management stuck at loading.
Possible causes
This loading issue typically occurs due to one the following reasons:
CPU architecture incompatibility
- The server CPU does not support AVX2 instruction set
- Reference:
- Intel processors: How to Know If My Intel® Processor Supports Intel® Advanced Vector...
- AMD processors: Processor Specifications
Missing dependencies.
- Required software components are not installed on the server
Solution
To resolve this issue, follow these steps in order:
Uninstall the current My OPSWAT Central Management v10
Verify system requirements
- Confirm the server CPU supports AVX2
- Install all required dependencies as outlined in the system requirements documentation System Requirements - My OPSWAT Central Management
Reinstall My OPSWAT Central Management v10
If Further Assistance is required, please proceed to log a support case or chatting with our support engineer.
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